דרישות מערכת

מתוך ג'ומלה! ישראל - וויקי
גרסה מתאריך 00:41, 23 ביוני 2010 מאת Oc666 (שיחה | תרומות)

(הבדל) → הגרסה הקודמת | הגרסה האחרונה (הבדל) | הגרסה הבאה ← (הבדל)
קפיצה אל: ניווט, חיפוש

מאמר זה נלקח מתוך Technical Requirements של ג'ומלה העולמי.

דרישות עבור ג'ומלה 1.5

תוכנה מומלץ מינימום מידע נוסף
PHP* 5.2+ 4.3.10 http://www.php.net
MySQL** 4.1+ 3.23 http://www.mysql.com
Apache*** (with mod_mysql, mod_xml, and mod_zlib) 2+ 1.3 http://www.apache.org
Microsoft IIS**** 7 6 http://www.iis.net

* אל תשתמש ב-PHP בגירסאות 4.3.9, 4.4.2 או 5.0.4. גירסאות אלו בעלי באגים ידועים שיפריעו במהלך התקנה. Zend Optimizer 2.5.10 עבור PHP 4.4.x גם ידוע עם סדרת של באגים ותצטרך לשאול את המארח (host) עבור שדרוג גירסה. ג'ומלה 1.5.15+ תואמים ל-PHP 5.3. שים לב ש-ספריית OpenID אינה מותאמת במלואה לגירסת PHP 5.3.

** ג'ומלה אינה תואמת עדיין עבור MySQL 6.x.

*** כדי להשתמש בקישורים ידידותיים (SEO URLs), תצטרך להתקין את ההרחבה mod_rewrite של שרת האפאצ'י.

**** עבור שרת IIS (תלוי בהתקנה שלך), תזדקקו עבור הדברים הבאים:

דרישות עבור ג'ומלה 1.6

ג'ומלה 1.6 ידרוש PHP 5.2+ ו-MySQL 5.0.4+.